1

I have recently migrated my sites from SharePoint 2010 to SharePoint 2013. I have done this by attaching the 2010 content database in to SQL, creating a new web application and then mounting the content database. Once the content database was mounted I was then able to upgrade each site collection.

The migration appears to have run successfully as users content is available such as documents etc... however I am finding that if I search for a user and navigate to the users mysite then select "Apps" from the quick links I see the following page: My Site Issue

If anyone could please provide some help or guidance on why this might be happening then it would be greatly appreciated.

  • Have you tried steps mentioned here?...blogs.technet.microsoft.com/praveenh/2013/04/30/… – Hardik Jul 4 '16 at 9:54
  • I have tried this but still not luck. I have used a fiddler trace however as they do and I can see that I first get a 401 error then I get a 403 error. – Adam13Hylo Jul 4 '16 at 11:02
  • Let me search something for you & will get back to you soon – Hardik Jul 4 '16 at 11:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.