2

I have a SP 2013 site which has a document library. I have set the Allow Management of Content Types. For the Document Content Type, in the advanced settings, I uploaded a Docx file and set this as the template and in the Document Information Panel (DIP) settings, I checked the check box to show the DIP always. After this, whenever I open the document from the New option, I see the DIP. Then I wanted to turn this off. So I went back to the settings and unchecked the checkbox to show the DIP, but no luck. Now, it is always showing the DIP. I even tried a Dotx instead of Docx, but still it didn't work. Can anyone please help me to turn it off?

  • 1
    If you have at least one required field on the CT, the DIP will always show-up when creating a new document. – Evariste Jul 4 '16 at 6:50
  • The only required field is Name, which I cannot modify also. Other than this, there are no other mandatory fields. – Ven Jul 4 '16 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.