0

Following are the steps in sharepoint online:

In documents library using UI I had uploaded a document.

After successfully uploading it shows edit form which allow user to enter meta data: enter image description here

When I try to change the content type from the drop down SharePoint throws an exception in require.js :

Resource ID "82" (provider.bundleLoader) is being consumed, but has not been exposed by a parent scope.

enter image description here enter image description here

Please let me know what should I do as I am unable to change the CT. Even when I go to edit properties similar issue arises.

  • Is this a custom content type that you are changing to? If so, does it have a parent content type that is also custom? – James Hunter Jun 28 '16 at 18:59
  • It is custom content type and parent content type is document. – nbi Jun 29 '16 at 1:33
  • Are you able to add another content type to that document library and recreate the same error? Also, have you tried creating a new document library and attached your custom content type to determine if the issue may reside within your existing document library? – James Hunter Jun 29 '16 at 12:42
  • Its throwing error even for out of the box content type: Document – nbi Jun 29 '16 at 15:50
1

I was getting the same issue. To fix I changed to the Classic Experience in library settings > Advanced Settings > List Experience.

Even though the library was already displayed in the classic experience due to other library settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.