0

When using my published InfoPath form in SP2013 I find the users that have MSO 2013 are able to use the form as for those who are on MSO 2010 this is the error. InfoPath error

This article I found while scouring the web 'edit the InfoPath template within the document library in SharePoint > Form Options > Compatibility, change it to InfoPath filler form 2010. It still works for me and I have version 2013, so now it allows users with older versions to use it as well. I confirmed with the affected users that they can now access the form' I am not sure if this will work as I do not have the options when I get into the properties. I need a solution where the form will work in both users of MSO 2010 and users of MSO 2013. Does anyone have a solution?

  • Does anyone have any idea?? – garvon-77 Jun 27 '16 at 23:57
  • Is there a way to make MSO InfoPath 2010 work with MSO InfoPath 2013?? – garvon-77 Jun 27 '16 at 23:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.