I attempted to backup a site collection through the GUI (Backup & Restore -> Site Collection Backup). When I pulled the size it was only 499MB or 0.49GB. However, my backup is now 50GB. How can I cancel the job? I do not see it running in the active jobs.

I don't see anywhere to pause/cancel this.

  • I have same issue with you today. The site collection just 40GB but the backup-spsite grow over 100GB. I have to stop it using by restart timer job. How did you backup the site collection at that time? – Mark L Oct 27 '16 at 14:18

Go the central admin > Monitoring > Check Job status on this page look for the backup job(Site Collection Backup ). If it is still running, stop/ delete it.

Another way is on the server go to service console and stop the SharePoint Timer Service and start it.

  • Thanks for the quick response Waqas. I actually did this initially and I did see it there. I deleted it as there was no stop option but it appears to still be growing in size. I can try stopping the timer service. – A Martin Jun 24 '16 at 17:41
  • did you recycle the timer service? – Waqas Sarwar MVP Jun 24 '16 at 17:42
  • Just did. That appears to have work. Is this a common occurrence? Why would something like that happen?? Thank you, btw. Almost blew up my fileserver's storage. – A Martin Jun 24 '16 at 17:45
  • Some times it happen, why file size is too big there are tons of issue with it. You can open another thread and give the details somebody else will help on it. – Waqas Sarwar MVP Jun 24 '16 at 17:47
  • if this solve the issue, please mark it as answer and up vote so other will get benefits along me. – Waqas Sarwar MVP Jun 24 '16 at 17:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.