0

I uploaded excel spreadsheets that contain hyperlinks to other Excel files to a SharePoint document library. When I opened the hyperlinks in the external storage, everything is working fine. However, when I opened Excel files and clicked on hyperlinks from SharePoint I received that warning, I should click on OK to open the links. I want to remove it, I tried some solutions related to security but it didn't work. Is it related to SharePoint? Any ideas please?

  • version of sharepoint and office? – Waqas Sarwar MVP Jun 22 '16 at 14:52
  • SharePoint 2013 and office 2016 – N.Sahraoui Jun 22 '16 at 14:55
3

It is not SharePoint issue rather it is Office problem. You can disable this warning going by going to trust center settings of excel.

  • Click the File tab.
  • Click Options.
  • Click Trust Center, and then click Trust Center Settings.
  • In the Trust Center, click Macro Settings.
  • Make the selections that you want.
  • Click OK.

Read more here: Change macro settings in the Trust Center

Another helpful link to understand it. Virus warning appears when you click hyperlink to program

  • Thank you but it doesn't work for me . – N.Sahraoui Jun 24 '16 at 11:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.