0

I have published 2 InfoPath 2013 forms to SharePoint 2013 document libraries. but after couple of days one of the forms started showing the error:

"There has been an error while loading the form. Click Try again to attempt to load the form again. If this error persists, contact the support team for the Web site. "

I did some testing:

1- publishing other forms to the same site and everything is fine.

2- publishing it again to a different document library but same error shows.

3- publishing it to a different document library in a different site and its working fine.

4- the form works fine in InfoPath filler

any ideas? thanks

1

I rechecked all the connection inside the form and its working now.

because my second form is reading data from the first form so after some modification on first form, the second form could not load. after refreshing all the connection it worked.

  • Glad, you were able to find out. – Hursh Gupta Mar 6 '17 at 13:43
0

Check the Lookup list permission library had inherit the parent permission.

If lookup list had unique permission level then make sure respective user had atleast read permission.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.