0

I have full control for my sharepoint site and I am attempting to set up alerts for folders in one of the libraries. I only have the option to set alerts for myself and not others. Not sure why this is the case. Is there something else I need to set up to allow this?

0

Confirm that you have the Manage Alerts permission at the site collection level (by default only for the Owners group, I believe). If you have full control at the site level, I'd double check the permission levels to confirm the full control permission level hasn't been changed.

| improve this answer | |
0

Go to site collection settings and check any customized permission level is created and manage alerts is not ticked and you have that permissions. Or check with the sharepoint version installed. Or check if the folder which you are trying is not stopped inheriting with top level permission and u might not have the full control permission over there. Just check with all the permissions you own. This will definitely resolve your problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.