0

I can successfully save a model of my site but when I try to create a new site with this model, I get this error:

The formula refers to a column that does not exist. Check the formula for spelling mistakes or change the non-existing column to an existing column

I've searched and found that it's due to calculated columns, but even after removing my all 3 calculated columns, I save again the model and finally still have the error.

Can you tell me if I can do something else to resolve this issue?

I use some scripts using CSOM to modify values in some lists, can it be related to that?

Thanks,

4
  • Which error messages it gives? Jun 16 '16 at 6:46
  • I've edited the question
    – Jey10
    Jun 16 '16 at 6:52
  • Please check whether the brackets are removed in calculated column formula, if removed, re-add them or re-create the calculated column, then check result again, Jun 16 '16 at 7:03
  • Yeah I did it, and as I say in the question, I removed all my calculated columns and still get the error!
    – Jey10
    Jun 16 '16 at 7:15
0

Another place where formula can be added is under List/Library settings -> Validation Settings. Check if you are referring to any non-existing column.

2
  • where can I find these menus ?
    – Jey10
    Jun 16 '16 at 13:00
  • Ok I've found the menu but don't have any formulas there
    – Jey10
    Jun 16 '16 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.