1

A colleague of mine is having SharePoint issue on her computer. The issue is pretty strange for me as it refers to a server error, but it is working on other machines completely fine in any browsers.

If she tries to open the SharePoint using IE11 (Windows10) it shows the message below:

enter image description here

However, in case of Chrome, the SharePoint works fine unless you try to open a document through excel for example. At the step when credential window pops-up it show the error below:

enter image description here

Could you kindly suggest what can I check to solve the issue?

P.S. Steps done: IE reset, reinstall, system rollback. Same issue.

  • have you tried to open the site in Compatibility mode? which version of SharePoint you are using. – Waqas Sarwar MVP Jun 10 '16 at 14:11
1

Add your site in the trusted site zone in IE. Check which version of Microsoft Office is installed in your machine and compare the same with the machines where it is working. If possible run a office repair. Also please provide the file name which you are trying to open. Does it contain any special character like + - etc.

  • Thanks for the response. Actually it happens with all files. The site is added to trusted zone. I am going to check versions of Office however. – Emil Gurbanov Jun 10 '16 at 13:09
  • Ok..I guess if this is happening in one machine this is something related to IE settings.. Go to IE Options and click on Accessibility..make sure nothing is checked in there. If there is anything checked, uncheck and save and then try – Ankit Kumar Jun 10 '16 at 13:19
  • also go through this link stackoverflow.com/questions/15114044/… – Ankit Kumar Jun 10 '16 at 13:23
  • I am going to check this as well, and write back if it helps. Thanks – Emil Gurbanov Jun 10 '16 at 13:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.