0

Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.

Hello Everyone i am facing this issue and checked with all solutions that are present like

  1. Disable Loopback
  2. Removed all the crawl rules
  3. Did many changes and my site is an HTTPS site I don't know whats the problem please help me.
0

Error is telling me that your default content access dont have access to Project Server Web App.

Make Sure the Default Content Access account added into the policy for web app of Project Web app with full read permission.

  • Sir can you please let me know the process please – sharepoint Developer Jun 8 '16 at 18:26
  • Hello Thanks for the suggestion and now i can crawl it but the problem is i cant crawl like to say www.x1.com\x2\x3 consider that site and can crawl up to x1 but for x1 its showing as The object was not found – sharepoint Developer Jun 8 '16 at 18:52
  • this is sperate question, if you close this thread by marking it answer and open a new one with details, may be more people will lookinto it. – Waqas Sarwar MVP Jun 8 '16 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.