4

I've added my user account in the people and group section in site settings using my system admin account.

however, using a different browser, I wasn't able to sign in using the user account. To view the site from the user perspective.

prompt

where do i set to allow my internal users to log into the sharepoint site?

  • what error you are getting? are you accessing site on server? what browser? – Waqas Sarwar MVP Jun 6 '16 at 3:13
  • no errors... yes, the site is live, and I'm accessing within my company's network. using chrome to access the site. Tried firefox and IE as well. could not log in. I only can log in using my System Admin account. – Kevin L Jun 6 '16 at 7:20
  • Is it possible you didn't give other users access to the master page and/or a CSS file? – Erin L Jun 8 '16 at 12:58
3

If you are accessing your site on your server and it is continuously prompting for log-in popup then

It can be solved by disabling loopback check. Refer this link: http://www.c-sharpcorner.com/UploadFile/shyjumohan/disable-loop-back-check-in-windows-server-2012/

FYI,

Microsoft has introduced a security feature in 2003 Server to prevent attacks on Windows servers. This feature will prevent a web application access from the host server with a fully qualified domain name. During the SharePoint installation this is one of the issues that needs to be addressed.

  • Will try this... when i'm able to remote log into the server. – Kevin L Jun 6 '16 at 9:41
2

If any of the dependency resource like JS, Images are not published it will ask credos again to authenticate them, if the user don't have sufficient privileges it throws 404 error.

  • I did added a new gif image. How do I published it? and I tried removing the uploaded image. It still unable to log me in. – Kevin L Jun 6 '16 at 9:39
  • Remove the reference and remove the cache if you have applied any cache scheme – Shiva Jun 6 '16 at 9:49
  • How do i go about doing that? – Kevin L Jun 6 '16 at 9:52
  • have u added as a site logo image and pointed it, checkin the site settings- site title and logo or if u have if your are not sure where u uploaded go to image location and publish it – Shiva Jun 6 '16 at 9:56
  • I uploaded an gif image for the banner. Site was ok when I uploaded my logo. How do you tell whether a image is published? – Kevin L Jun 6 '16 at 10:04
0

Have you tried adding the site to your "Trusted sites"?

Do you use any proxy server?

May be your user profile is been corrupted on that computer.

You can try this to see if it helps. Go to your Network Connections area in Control Panel. Right click your LAN>properties>Internet Protocol TCP/IP>Advanced Tab. Make sure their are no DNS Suffixes applied. Or you can compare the settings with the good working computer/account to the one not working and see if the settings differ.

other stuff to try: open cmd prompt> IPconfig /flushdns.

• Check, or double check, if the loopback check is disabled

• Check if you can log in from your client pc instead of logging in from the server

• Disable "enhanced security" of the IE on the server (for test purposes only) and try it again

• Add SharePoint site to the intranet zone in IE

• Log in with "the other user" and check the permissions of your account (like it is done here: http://teamcollab.wordpress.com/2010/01/25/checking-permissions-in-sharepoint-2010/)

  • Did you get it working? Have you checked all above mentioned solutions in my answer? – Hardik Jun 8 '16 at 14:37
  • Not sure what did my network admin did... but activating remote connection for me to remotely connect to server... everything is back to normal. probably some different network issue. :) – Kevin L Jun 10 '16 at 2:20
0

Not sure what did my network admin did... but by activating remote connection for me to remotely connect to server... everything is back to normal. probably some different network issue. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.