I have a fresh SharePoint 2013 on 2008r2 installation. I create a new web application with default settings but instead of the default public url, I enter http://qwe: enter image description here

I go on to create a site collection sc1. The site is created but when I try to open http://qwe/sites/sc1, I receive an error message qwe's server DNS address could not be found

I realize it's a silly question, especially given the error message, but after reading on Update a web application URL and IIS bindings for SharePoint 2013 and similar topics I still seem to be getting nowhere.

Could someone give me a hand and explain the step I am missing?

  1. Site collections created under default url, e.g. http://WIN-2TED5E2GK7G:7031/sites/testsite work without issues.

  2. The site and web application are created and visible under Powershell: enter image description here

  3. Apart from the steps mentioned, I did NOT configure any bindings, alternate mappings or DNS settings for the web application.

  • You need to access your site using qwe:7031/sites/sc1 as you didn't use any AAM in it so you should try it using webapplicationname with port number in URL.
    – Hardik
    Commented May 31, 2016 at 12:54
  • are you able to access qwe (SharePoint - 8034) ?
    – Hardik
    Commented May 31, 2016 at 12:59
  • Neither qwe nor qwe:8034/sites/sc1 (server DNS address could not be found)
    – grisha
    Commented May 31, 2016 at 13:10
  • @grisha Did you ever figure out the solution to this? I'm experiencing the same problem as you. sharepoint.stackexchange.com/q/244371/65053
    – neptr
    Commented Jul 1, 2018 at 16:06

2 Answers 2


Looks like you miss the most important root level site collection.

Could you please create the root level site collection on qwe web app. this site should be on "/" path. When you go to Create new site collection, Select "/" in the managed path.

  • Valid point, but not a solution. The error message is still the same after I have created the root site.
    – grisha
    Commented May 31, 2016 at 12:45
  • Have you tried using port number like this qwe:8034/sites/sc1
    – Waqas Sarwar MVP
    Commented May 31, 2016 at 12:47
  • Yes, same issue.
    – grisha
    Commented May 31, 2016 at 12:51
  • what is qwe? is it DNS? i dont think it is server name, right? Server name looks like WIN-2TED5E2GK7G. if you dont have dns then you have to create one or on the pc from where you accessing the site add host file entry for qwe
    – Waqas Sarwar MVP
    Commented May 31, 2016 at 12:53
  • 1
    You cant use any name in the URL, it should be either a dns entry or use the host file which resolve it to the server. localhost:8034 giving you access denied thats mean the account which you login dont have access...for host file enter qwe and ip of the Server.
    – Waqas Sarwar MVP
    Commented May 31, 2016 at 14:02

There might be something wrong with the config so i recommend not to do anything with config but you can follow below steps if there is no risk in it.

  1. Delete the web app (and site collection), and all newly created App Pools
  2. Re-Create the Web App using the SharePoint Central Administration with new App Pool
  3. Re-Create site collection
  4. Go into IIS settings and verify the new site is in there and active
  5. Go into the Application pools and the app pool is started or NOT, If not than start app pool
  6. Check that the Central Admin is started or not.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.