0

In a list of SharePoint 2013 I receive an error when I try to set an alert.

The error message is the following: enter image description here On the the other list from the community, the setting of alerts are working. Can you please help?

  • Click on technical details. It should give you a Correlation Id. By this Correlation Id find actual error from log. – Atish Dipongkor - MVP May 31 '16 at 7:59
  • I already done that, but I do not have the access to see the logs, and I'm not that advance to understand them. If you have any other suggestion..? – T001 May 31 '16 at 8:04
  • The list advanced setting are set to only show items that you created to you only. The ability to set up alerts due to this setting is prohibited for security reasons. – Christoffer May 31 '16 at 8:06
  • And what should I do..? – T001 May 31 '16 at 8:14
0

This might possible duplicate of this and this

Please have a look to this thread once.

Also I don't think there is a need for setting an Alert on the items as if the user has a RSS feed functionality to the list where they can only see items that they have created.

Let me know your thoughts.

  • I've already read that post, and are not helpful for me, from the first post, I already tried something. I have to use the "Alert Me" feature, and my question is why on the other list from the community is working and on this is not..? – T001 May 31 '16 at 8:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.