0

I uploaded Excel files from an external drive to SharePoint document library. The hyperlinks in the Excel spreadsheet works fine in my local, I can open the links. However, when I uploaded it in SharePoint and click on the link it gave me this error:

Unable to open. The internet site reports could not be found (http/1.0 404)

I checked the hyperlink and it is changed from "file://\Apps\share1\file.docx " to "http://servername/share/file.docs" Any ideas please to resolve the issue?

  • is that works for you? – Hardik May 26 '16 at 15:19
0

Please follow below steps.

Go to

Excel Options > Advanced > When calculating this workbook >

Then uncheck 'Update links to other documents'

I hope it helps you...!

  • This is not working. After above configuration setting is temporary only. It's getting reset when the document is closed. Even it's not working when uploading the file when opened as well. Any other solution? – Jebastin J Mar 21 '18 at 8:49
0

I think it is the SharePoint Publishing feature that takes hold of your local URIs

Absolute URIs are not affected

Only workaround is to put the documents in a (sub)site with the Publishing Feature disabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.