3

It may sound simple, but I`m not able to find anything relevant that can help to disable Hover Effect for Announcement Webpart Page. Looking for the CSS code that I can set on the Homepage and the Announcement page that Hover effect is disabled.

1 Answer 1

0

You will have to edit the list view that you are currently using for the announcement list. Edit the view and look for the option Tabular View and uncheck "Allow individual item checkboxes". No more hover effect.

2
  • I`ve uncheck "Allow individual item checkboxes". However, hover effect still persist. Additional information, Style set to default. Any alternate option?
    – Jason
    May 24, 2016 at 0:25
  • 1
    My fault, change the view style to Basic Table, and you should be without the hovering effect. But still disable the tabular view to get rid of the selectable checkboxes May 24, 2016 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.