I have created a new Farm sp2013 onpremise.

I have two virtual machines (VMs),one with domain controller/AD and one with a sharepoint installation. After the CA configuration wizard there is a webapp on http:// that works fine. I have created a site coll there and can login.

Now when I create another site with hostname "another-site.local.com" I can create it and create a site coll on it. But when I visit "http://another-site.local.com I get that login-popup and it keeps coming at me as if the user/pwd is wrong

I have added myself to farm admins and (web app -->user policies-->full perm) I am administrator at site collection I know user/pwd is correct. I have added an entry in the hosts-file ( another-site.local.com)

  • Sounds like a loopback check issue. Are you trying to access the site from the server? nikpatel.net/2013/09/05/… May 19, 2016 at 18:21
  • Hi Derek! Yes you are correct :) Thanks. If you post same answer in an answer I can set it to correct answer and youll get the creds for this one :)
    – Cowborg
    May 19, 2016 at 19:10

1 Answer 1


It can be solved by disabling loopback check. Refer this link: http://www.c-sharpcorner.com/UploadFile/shyjumohan/disable-loop-back-check-in-windows-server-2012/


Microsoft has introduced a security feature in 2003 Server to prevent attacks on Windows servers. This feature will prevent a web application access from the host server with a fully qualified domain name. During the SharePoint installation this is one of the issues that needs to be addressed.

Thank you very much @Derek Gusoff for your reference: https://nikpatel.net/2013/09/05/disable-the-loopback-check-for-specific-host-names-on-all-sharepoint-web-and-application-servers/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.