1

In 2010 is there a way of changing the default view of a "Peoples and Groups" to be more than 30?

  • Is given solution works for you? – Hardik May 19 '16 at 12:19
1

Click > Site Settings > People and Groups (under User and Permissions).

Check and confirm the default view. Click > Settings > List Settings.

On the List Settings page select your default view (example: Detail View).

Find Item Limit and increase the number of items to display. Default it should be 30.

  • Under Settings I have "Group Settings", "View Group Permissions" and "Make Default Group" but no List Settings...perhaps I don't have enough powers? – Enilorac May 17 '16 at 8:05
  • check if you are login to the site as site collection admin account – Zakir HC May 17 '16 at 8:08
  • Ah no I only have admin rights to my site, I don't have admin rights to the site collection :( – Enilorac May 17 '16 at 8:13
0

Actually you need to access the site collection using Site Collection Admin account.

Then on root site go to,

  1. Site Settings --> People and Groups --> From Menu, List Settings --> Down, you will find Detail and List Views.
  2. Select Your current view & find Item Limit settings on the page.
  3. Expand the Item Limit & replace the value from 30 to 100

Now you are done with it.

I hope it will help you.

  • Is above given information helps you? – Hardik May 16 '16 at 12:11
  • Under Settings I have "Group Settings", "View Group Permissions" and "Make Default Group" but no List Settings...perhaps I don't have enough powers? – Enilorac May 17 '16 at 8:05
  • Are you on a root site collection? as i have already mentioned that It will be available under site collection only – Hardik May 17 '16 at 8:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.