0

I have created a list column of type multiple line of text column with enhanced rich text.

I inserted mp4 video of size 1 MB in an item in this column. This Is the video I am using - http://www.sample-videos.com/video/mp4/720/big_buck_bunny_720p_1mb.mp4

When I tried to play the video in list, it shows me message that 'Media failed to load. The file is in a format that is not recognized.'

I am storing this video in an asset library. When I try to play video from Asset Library itself, it shows the same message.

  • Can you share screen shot of that???? – S.P May 14 '16 at 4:56
0

What I found from search that this happens if your mp4 file is using the H.264 video codec with either MP3 or AAC audio. I would suggest try to either try another type of file for testing purposes, just to confirm the codec is the issue or not!

  • It was problem with the file itself. Tried another file and it worked. Thanks..!! – Ankit Jetani Jun 7 '16 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.