1

I'm unable to connect a office365 SharePoint 2013 site from SharePoint Designer 2013. The logged in account is as per SharePoint login, having full admin rights and I've tried below steps as well but still facing the same issue.

Step 1: Uninstall all versions of SharePoint Designer on workstation.

Step 2: Clear cache (This is only applicable if the SharePoint Designer is not a fresh install)

a) On the local computer, browse to the following folder:

C:\Users\<username>\AppData\Local\Microsoft\WebsiteCache

b) Delete all the files and folders that are present.

c) On the local computer, browse to the following folder:

C:\Users\<username>\AppData\Roaming\Microsoft\SharePoint Designer\ProxyAssemblyCache

d) Delete all the files and folders that are present.

e) On the local computer, browse to the following folder:

C:\Users\<username>\AppData\Roaming\Microsoft\Web Server Extensions\Cache

f) Delete all the files and folders that are present.

Please view the error below..

enter image description here

enter image description here

enter image description here

Please guide on the solution.

1

Enabling "Custom Scripting"

  1. Go to SharePoint Admin Center on O365
  2. Select Allow users to run custom script on personal sites under Custom Script

You might need to wait up to 24 hours to see the effect!

  • Hi Ahmed.. I'm still having the same error.. – Yuges May 13 '16 at 1:05
  • 1
    Very interesting! did you check the credential manager in Windows? Maybe you need to clear that too! – Ahmed Mahmoud May 13 '16 at 1:11
  • Thanks a lot for the help.. I'm able to login after clearing the credentials manager in Windows – Yuges May 17 '16 at 1:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.