0

I'm trying to setup a link to a File Share folder using the Link to a Document Content Type.

When creating the Link initially I can only use http:// instead of file:\\ but can amend the properties afterwards.

I have amended the file path with file:// within the Edit Properties and the test link option works fine (opens the file explorer window). When saved and used however I get a blank web page and nothing else.

This is on SharePoint 2013.

0

If you are working with Network or local system path using file attribute than you should put one more slash in it like mentioned below.

Please use file:///SHARED/ instead of file://SHARED/.

The path with file://SHARED/ will always open blank webpage & file:///SHARED/ will open the explorer with given location.

  • Just tried that, it's not worked. When testing the link it pops up with Cannot find .....:///'SHARED' Make sure the path or Internet address is correct. And still get the blank page. I've tried it with 4 as well, the test works again but still the blank page. – M Parker May 11 '16 at 11:57
  • Do you want to open the network location or a local drive? – Hardik May 11 '16 at 11:58
  • Its a network drive – M Parker May 11 '16 at 12:06
  • It is working fine on my end. Do you have the sufficient permission on network location? – Hardik May 11 '16 at 12:08
  • I had faced same issue in my past & it is resolved using given solution only. Otherwise you need to use JavaScript code to open it. – Hardik May 11 '16 at 12:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.