2

I have uploaded my HTML Master page (a customized Seattle master page) to the Master page gallery. Then it automatically generated the .master file.

For some reason, the Master page is not appearing in the look n feel master page settings where you can specify which Master page you want to use.

I published the master page as can be seen below (iaof.master):

enter image description here

Is there any step I am missing here?

2

Follow below mentioned steps.

  1. Inside the current site's Site Settings, navigate to Site Collection Administration > Site Collection Features.
  2. Activate SharePoint Server Publishing Infastructure if it's available... if it's not, you may be using SharePoint Foundation.
  3. Navigate to Site Actions > Manage Site Features, and activate the SharePoint Server Publishing feature.
  4. Return to Site Settings. You will get Look and Feel & under it, "Master page" should now be available.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.