3

I have a group calendar in SharePoint that is synced to show in Outlook. Because everyone in my office uses outlook we copy meetings from the SharePoint calendar to each persons outlook calendar. This lets us see who is busy in the SharePoint calendar and when using the Scheduling Assistant in Outlook.

My problem is that the events are not linked. If I update a meeting in Outlook, the update doesn't change the SharePoint event (and vice versa). I have to actually go into the calendar I didn't change, delete the event, and copy the new event to the calendar. What I am looking for is a way to link the events so that when one is updated, the other is updated as well.

To Clarify

I DO have my SharePoint calendar synced to show in Outlook. We use Outlook to schedule meetings, but we want scheduled events and meetings and training to show on the Calendar in SharePoint. So when there is a meeting, I create it in my personal Outlook calendar and then copy it to the SharePoint calendar that shows in Outlook. I do this because the Scheduling Assistant in Outlook doesn't show me as busy during meetings scheduled on the SharePoint calendar (in Outlook) and the same applies with the Group Calendar in SharePoint. But when a meeting time changes or is otherwise modified, the changes only apply to the event on either my personal calendar or the SharePoint calendar (wherever I made the change). I need to delete the existing event on the other calendar and then recreate the event.

1

You can do this by turning on incoming email in your SharePoint calendar settings. If you email the event to the email address as an invitee, then any time you send out an update, that update will be reflected on the SharePoint calendar.

enter image description here

  • I can't seem to find that option. I looked under each option in the settings. I figured it might be under form settings, but that just gives me a message that says "InfoPath does not support customizing the form used for this list" – hoffie4 May 5 '16 at 21:39
  • screenshot added – Erin L May 5 '16 at 21:50
  • I do not have that option. I only have RSS Settings listed under the Communications header – hoffie4 May 5 '16 at 21:57
  • Then your administrator would need to configure incoming email. Unfortunately, OOTB calendar options are very very basic. – Erin L May 6 '16 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.