0

I have copy and pasted a html form with libraries attached being linked in embedded code. I've gotten rid of all references to one library but I'm still getting the following error:

(Internal Server Error)

/Scripts/JScript1.js Failed to load resource: the server responded with a status of 404 (NOT FOUND) 

This is no longer referenced. My other errors also reference the old javascript file that I no longer imported. I even deleted everything from the page at one point and it still wouldn't work.

I have tried pasting the html and then the javascript into a new page but for some reason it is still not working.

2
  • are you sure the javascript file isn't being referenced from the masterpage?
    – Mike
    May 5, 2016 at 14:13
  • I've never done anything on the master pages so I don't think so
    – Stacker
    May 5, 2016 at 14:19

1 Answer 1

0

Make sure to publish the page that throws that error. Once done, clean your cache and try again! (Or access the page using the incognito mode)

1
  • Thanks, I'll give that a go. Incognito is disabled where I work, so can't try that or any other browser unfortunately
    – Stacker
    May 5, 2016 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.