1

I am getting the below error when trying to submit an infopath form using the Infopath 2013 client app, in 0365 with ie 10 browser:

InfoPath cannot send the form, there is an error when sending the form, Not possible to send the form to this place:<link>, the site seems to be in read only or not available, access denied. Before opening file at this place, you need to add the web site in the list of approved sites.

Can anyone can point out why this error is occouring

0

As per the error information your have provided, seems like the target site may be down, read only or you may not have access on the site. If you are good in all of these points then check if you are directing to a valid URL in your infopath form.

Try adding the site in your trusted site. See below link for adding it in trusted site zone.

http://windows.microsoft.com/en-us/windows/security-zones-adding-removing-websites#1TC=windows-7

If the error persists, verbose ULS logs will be really helpful to troubleshoot the issue.

  • the thing is that few are able to submit, but a few are not – SHiBiN Apr 25 '16 at 13:53
  • How many WFE's you have? Just to make sure all are identical and working in the same behavior. Its observed that in a multi server farm environment, sometimes the user request are served randomly and at the end we came to result that it was server issue not the end user. – Muhammad Zeeshan Tahir Apr 26 '16 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.