0

query component is not responding and found the below error in Event viewer of wfe1 server after the change of IP for one of Query server.

The following conditions are currently affecting index propagation to this server for search service application 'SP_SearchApp': 1. Query 1001, catalog Main: failing to copy index files from crawl component 9 for 308 minutes. The network path was not found. 0x80070035 2. Query 1001 is not being automatically disabled because the minimum number of ready query components per partition is 2

1

Have you run an ipconfig /flushdns on the server that threw the error? Sounds like name resolution hasn't yet updated so the farm member thinks the IP of the server that was changed is still at the old IP.

  • yes i did ipconfig /flushdns now, still same issue – adilahmed Apr 19 '16 at 15:55
  • Do you have HOST file entries on the server? What happens when you do ping or nslookup? – Matthew McDermott Apr 20 '16 at 12:50
1

I have found that the Crawler Impact rules can help with this issue.

Try setting them to request 6 documents at a time for each web application.

Stop all crawls. Reboot the non-responding server and retry your crawl.

You can increase the documents requested until you reach the break point again.

0

i solve this by removing query server from search topology but before i copied query component to new query component technet.microsoft.com/en-us/library/ee805953(v=office.14).aspx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.