1

Experts,

The era of weird issue continues...

I have few AD groups and have two SharePoint 2010 Farm configured with these groups with exact SMTP settings.

The issue is the AD groups from one of the farm is receiving mails, alerts etc but from another farm it is not receiving any kind of mails or alerts. If a AD user is added individually, it works fine and he receives the mail but when whole group is added there is no mail notification sent.

This is happening in only one farm, my other farm works superb..What am i missing??I checked all settings I could..AD group is marked as security group and have Uncheck the check box “Require that all senders are authenticated”. Made the SharePoint group visible to Everyone where AD group is added still no luck...

Advice Please!!!

1
  • One more thing to note.... Require that All Senders are authenticated gets automatically checked even after I unchecked..(maybe some policy). but this shouldn't be the issue as the group is receiving mails from other farm. – Ankit Kumar Apr 19 '16 at 5:53
0

SharePoint cannot authenticate to Exchange in order to send email. If authentication is required, then you must relay SharePoint email through an SMTP relay (such as IIS SMTP) which in turn would authenticate to Exchange.

1
  • ok..How to do that? – Ankit Kumar Apr 19 '16 at 13:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.