0

I'm trying to navigate some Explorer views in a front end server ( SharePoint 2013 on premises) The user I'm logged in the server is site collection administrator.

When I open a library in Explorer view from the ribbon I get:

We're having a problem opening this location in File Explorer. Add this web site to your Trusted Sites list and try again

The site is in my trusted sites.

Can I open a sharepoint library in Explorer view on a sharepoint server? Or there is some sort of protection that prevents me from doing so. And if that is the case, could I bypass it or disable somehow?

1
  • some of the usual problems are not having Desktop Experience, loopback check, etc. Apr 15, 2016 at 10:48

1 Answer 1

1

There are a couple of steps to get this working:

  1. Add the desktop experience to the server using Server Manager (or PowerShell).
  2. Ensure the WebClient Windows Service is running.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.