0

I working in a SharePoint site running on the 2016 beta, and I seem unable to create any of the SP 2010 workflows (approval, collect feedback, collect sigs). I have the Manage Lists permissions and even the site admin cant create a workflow based on the 2010 templates. Every time I try to create one of those workflows, I get the following error: enter image description here

Does anyone else know about this issue?

  • try to install the RTM version. which released last month – Waqas Sarwar MVP Apr 13 '16 at 17:38
1

Install the RTM version of SharePoint Server 2016. The message that you're receiving is pretty clear -- the product has expired.

  • My admin seemed to think that the RTM version wasn't available to us yet. Is it released? – hoffie4 Apr 13 '16 at 17:37
  • 1
    The RTM Trial is available at the above link. Note that you cannot upgrade to RTM from Beta 2, you will need to do a fresh install. Also note that while it is RTM, it is not Generally Available (GA). This means you cannot purchase a license yet. Expect that to be sometime after April. – Trevor Seward Apr 13 '16 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.