1

I have a standalone SharePoint server 2013 (Win2008r2) for test purposes. I have installed Workflow Manager, marking "Allow Http" in the wizard. The certificates were auto-generated. The server does not have AD.

Now I am trying to run Register-SPWorkflowService and receive the following error:
enter image description here

Workflow service status shows that it is not connected: enter image description here

The port seems correct: enter image description here

  1. I have created new application and new site collection-> the same issue
  2. I ran the cmdlet with -Force, it executed without errors but the Workflow Service status did not change.
1

I had the same issue, what I did:

  • Go to Central Admin > Application management > Manager services Application > Click on Workflow Service Application Proxy. then from Ribbon Delete it.
  • re-run the register workflow Command. using the -force parameter

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.