1

When in designer, everytime I try to edit a dispform (or any form), I get "The server could not complete your request." In the more details section, it says "soap:ServerServer was unable to process request. ---> Cannot complete this action. Please try again. ---> Cannot complete this action. Please try again."

I've tried editing the AAM. I've used the hostname, extended name, even localhost on the server itself and I still get the error. I even went as far as building a brand new web app, and I still get this error.

4
  • can you clear all the cache files that will be under c:\users..\appdata to see if it resolves by connecting again. Also, see if there are any log entries in the event log as well as sharepoint log files.
    – kesava
    Apr 8, 2016 at 0:53
  • I've tried it on a remote machine and the local server. Which machine should I clear the cache on?
    – MattC
    Apr 8, 2016 at 0:56
  • on your remote machine. what about the log file analysis ? what is the version of designer you are trying and Sharepoint version ?
    – kesava
    Apr 8, 2016 at 1:15
  • Could it be that you are short of memory on the server?
    – Gyonder
    Apr 8, 2016 at 11:18

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.