0

I have created two workflows, list and normal workflow.

I have saved and published both the workflows. But under my workflows in the site I can only see the normal workflow, I am not able to see the list workflow.

Why is it so? Is there any other settings that should be done for list workflow?

2

Are you looking in the browser under Site Settings >> Workflow Settings? This will only show site workflows. To see your list workflow you'd have to go to the Workflow Settings for the list.

If you're looking in Designer and one is missing, try going to Lists and Libraries, select the list, and see if the workflow shows up under the Workflows section.

enter image description here

enter image description here

  • in designer both list and site workflow is visible , only in browser list workflow is not visible – Dah Sra Apr 7 '16 at 11:04
  • Make sure you published your workflow, and that if you are trying to start it manually that the tick in the workflow settings is checked to allow "manual start" – Mike Apr 7 '16 at 12:25
  • Yes that tick is checked . but i couldn't see the list workflow in browser – Dah Sra Apr 7 '16 at 13:12
  • @dahsra Go to your list in the browser. In the ribbon, go to List Settings. Click Workflow Settings. Your list workflow will be here. You might have to choose a different content type from the dropdown, depending on which content type you built the workflow for. – Erin L Apr 7 '16 at 13:13
  • In the ribbon, go to List Settings. Click Workflow Settings. where you mean in the designer or browser , because i couldn't find any ribbon in browser – Dah Sra Apr 7 '16 at 13:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.