0

We have a SharePoint Foundation 2013 server (SQL separate) and we applied the last March 2016 CU Update to it. But the user that applied it did not run the PSConfig tool immediately. I ran the PSConfig afterwards (like 12hours after the install). The server wasn't updated since a while. We reinstalled it last year with Service Pack 1 (15.0.4569.1506).

We have a rather large list (45099 items) and we now have the problem that the dispforms and some other pages are having a slow page load (6 - 11 seconds). Everything seems to be running fine. CPU, Memory,... are the same like before the update. We checked the Distributed Cache and everything is healthy. We disabled search and checked if that did something to the performance, but it didn't change anything, so we re-enabled it.

https://support.microsoft.com/en-us/kb/3114822

I hope someone can give me a hint on where to look further.

  • Can you restart the machine and check if this issue persists ? – Gautam Sheth Mar 31 '16 at 10:26
  • Sorry, forgot to mention we already restarted it several times. – SkylineS Mar 31 '16 at 11:06
0

your statement says that you have a two server environment. Is the database status in central admin say that it is up to date with the latest patch? I suggest you look at the performance on your database server to make sure that it is running properly first. Then look at the web server (make sure you the memory is ok, processor, see if any virus software is running if so toggle it or turn it off to see if the performance increases.

  • Every database in central administration has the status "no action required". Memory and cpu and everything other that I can see in Task Manager is running like it ran before the update. – SkylineS Apr 1 '16 at 7:25
0

Couple of things to check:

  • if the Farm build level upgraded to new number
  • From Central Admin > mange Server in the farm and see if any server required upgrade?
  • from central admin > upgrade and migration > review database status...check if any database required upgrade?
  • did you run the PSconfig wizard on all servers?
  • Enable the develop DashBoard and check which part of the page taking too much time.
  • if you have any customization make sure they are in place after the upgrade.
  • The build number is 15.0.4805.1000. So the buildnumber is correct. Every server says "No Action Required". Every database says "No Action required". Yes, I ran the PSconfig on all servers. We do not have any customization, it's a really simple team site that we have. The developer dashboard doesn't show anything. It's just blank. The usage and health datacollection is started and active. – SkylineS Apr 1 '16 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.