1

One of our user receiving error when trying to copy files using open with windows explorer. She was able to do it on her old laptop, but on new laptop she is getting error.

The old laptop was having windows 7 and office 2013 whether new laptop has windows 10 and office 2016.

enter image description here

I have done below checks to resolve the issue, but it didn't helped:

  1. I have added the URL in trusted setting
  2. Webdav service is also running on her laptop

Is any other settings I need to check?

  • Hello P S, i having the same issue with SharePoint Online environment. Previously I was able to move files around in Open with explorer view, but i can't do it any more. I receive the same error. I added the URL to trusted sites, but that din help. Where you successful in resolving this issue? Please suggest. – AXA240778 Apr 7 '17 at 13:41
  • Hi Axa, after adding in trusted setting, select automatic logon with current username and password in settings. This may help – P S Apr 10 '17 at 4:49
  • Glad it worked.. – P S Apr 10 '17 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.