0

First, this has been going on for months now. I have had to change the way I work because all of our Office files are stored on SharePoint. It doesnt matter whether its SP 2010 or 2013. This is on premise and NOT 365.

My Asus laptop is using Windows 10. I had Office 2013 64 bit before and did a reinstall to Office 2013 32 bit. I have tried everything I can find on the internet. My sites are trusted and compatibility has been set. It doesnt matter which browser I use. This problem seems firmly with Office although its showing up because my files are on SharePoint.

I know this is a SharePoint support site but just hoping someone here has had the same problem. I have renamed the Office.document5 as instructed by Microsoft help. I cannot open the files any way, not using Explorer, directly from the Office - File - Open. I get no error message. When I try to open Excel or Word it first asks for my password and then the file appears to open, it flashes, closes and then Excel/Word open with no file, no message, nothing.

Just as though I had opened the app ready to start work. I have scoured the internet, installed every patch and every tip I could find has been tried. I am starting to think I am the ONLY person in the world that has this strange problem. I hope someone can help.

  • it first asks for my password and then the file appears to open, it flashes, closes and then Excel/Word open with no file, no message, nothing is this really the core of the post? I mean... What is your Office build number? What is logged in Events log? What 'Microsoft help' are you referring to? Does this occur on other PC under your domain account? – Aziz Kabyshev Mar 28 '16 at 19:30
  • Yes i would say that is the core problem stated. I use MS Office Professional 2013. automatic updates to Version 15.0.4805.1003. When I say Microsoft "help" i mean only what i find on their web site regarding similar problems but nothing has helped me. I only have the one pc but noone else who accesses our SharePoint has this problem. I work remotely. Its only my computer. I dont know what you mean by Events Log. Thank you. – KD Punshon Mar 29 '16 at 17:21
  • I did find the Events log but there is too much information. I dont know what i am looking at. This is some kind of security issue or incompatibility with Office which affects SharePoint but nothing else. Any direction is appreciated. – KD Punshon Mar 29 '16 at 17:35
  • You'll need to make a series of experiments. Try opening a document from SP, look what records got added to Event logs like 'Security', 'Application', 'Microsoft Office Alerts' around that exact moment after you enter your credentials. Then repeat 5-10 times and try to find out a pattern, most stable entries that are logged each time. And if you add them to the question, it will help the community help you. – Aziz Kabyshev Mar 29 '16 at 21:41
0

When I have this / similar issues I use the context menu (...) to download the file. Once I verify that I can open the local copy of the file, I replace the file on SharePoint with the downloaded copy.

  • Hello, I have seen this same post somewhere else but it is of no use to me. No Office product can be downloaded, saved or accessed in any way from my computer to or from SharePoint. As soon as the file is on SharePoint I cannot access it. I cannot save any Office files either. They will no longer communicate. – KD Punshon Mar 29 '16 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.