1

I customized the custom list form using InfoPath Designer in SharePoint Online. I have InfoPath Designer 2013 installed on my machine.

Suddenly today when I try to click the button Customize using InfoPath form link in the ribbon, it says

Microsoft InfoPath 2010 or greater is required to use this feature

I checked for Addons SharepointOpenDocuments and SharePointOpenXMLDocuments, both are enabled. Source

  • coule you plesa check if SharePoint Publishing feature is active on both Site collection and site features...if not then enable it and try again – Waqas Sarwar MVP Mar 22 '16 at 21:18
  • Yes Publishing feature is activated already. – MSiri28 Mar 22 '16 at 21:21
  • Ok, check on more thing, open site in browser and Turn off the active x filtering. – Waqas Sarwar MVP Mar 22 '16 at 21:22
  • I did turn off.. But it dint work. Appreciate your suggestions. – MSiri28 Mar 23 '16 at 12:43
  • After checking on all the settings in the IE and SharePoint Site Collection/Site Features, I tried to repair MS Office and that worked for me. Thank you for all the inputs – MSiri28 Mar 23 '16 at 15:17
0

Try enabling the AddOn "SharePoint OpenDocuments Class" in IE browser.

To know how to enable use this link

  • They are already enabled. – MSiri28 Mar 23 '16 at 12:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.