0

I'm trying to move one of the Web app from the old server to new server.

I have taken full backup from the old server and tried to restore a particular web app on to the new server.

OLD and NEW server are on same versions of Sharepoint.

New server is completely on a different network.

When I'm trying to restore the Web app it gives me an error

  • Backup was sucessfull after deleting existing database from SQL but unable to open " manage web apps" on central administration.

I have restarted sharepoint IIS sites it worked fine & able to get in to "manage web apps" but when i open the restored web app (Sharepoint-80) "Internet explorer cannot display the web page"

Did i miss anything or is there something to do with site LINK and port number?

Please Suggest.. Thanx

0

I think you are trying to restore over an existing web application with the same name.

Either try to restore with a different name or, if you are using powershell, use "-force" parameter (cautiously).

  • Do i need to create a seperate Webapp or can i restore directly? – Ranveer Mar 22 '16 at 16:33
  • 1. I would suggest you use stsadm or powershell so you know what you are doing there. 2. You will have to restore directly I guess, but if there is already a web app with name "SharePoint - 80" on new server, delete it before restoring. – Nisarg Mar 22 '16 at 16:36
  • I tried with different name and removing the existing database on SQL, the backup completed sucessfully without any errors but when i try opening manage web apps from central administration site it give me an error – Ranveer Mar 22 '16 at 17:06
  • Did you restore the backup on existing web app with force parameter? Can you post the logs related to the correlation ID given in the error? Why are you restoring the web application? If you need to migrate individual site collections, migrate them individually! – Nisarg Mar 22 '16 at 17:47
  • i only have one site collection to move at this point.. i didnt restored on existing web app, i removed the existing web app and even WSS content database from SQL and then restored the DB. It was sucessfull i didnt see any errors.. i have edited my question with snaps. – Ranveer Mar 22 '16 at 17:54
0

Looks like wss-content Already exist either at SQL server or attach to SharePoint. Please remove / rename it before running the restore, or you can specify the new name to the Database during the restore.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.