0

The Web application at xxxx could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.

I am getting above error whenever I deploy a wsp solution and try to access it using internet URL before internal URL.

This is strange but if I access it using internal URL first then the page would open fine on internet URL also.

However, after a day or two it starts throwing same error again. And the error won't go away until the page is opened from the server using Internal URL.

Any idea why this is happening?

0

I guess I solved it myself- In Alternate Access Mapping's Internet URL, I was using the IP address.

Changing that IP address to domain did the trick.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.