1

I have a 2010 Site migrated to 2013, which contains old 2010 Lists and some new 2013. In all Lists I have enabled the Search (advanced list settings) and clicked Re-index List. All List searches and also the global Site search does not find any result.

In the homepage.aspx I add a Search and Results WebPart and tried to filter the results (ContentTypeId:0x0100BF8BC503E8A7C4408EC409A0208792E0 {SearchBoxQuery}). When I use one of the current site it doesn't find anything. When I try with a ContentTypeId of another Site it works...

Is there a SiteSetting I didn't find/see? (It already set up other searches in homepages.aspx...and they work fine)

0

The site itself might be set to be not indexable. Try checking this setting:

  1. On the site, click Settings > Site Settings.

  2. Under Search, click Search and offline availability.

  3. In the Indexing Site Content section, under Allow this site to appear in Search results, select Yes to allow the content of the site to appear in search results.

https://support.office.com/en-us/article/Enable-content-on-a-site-to-be-searchable-2a420d01-4706-4d23-980e-c4c877113670

  • The settings are already set... – Emaborsa Mar 2 '16 at 11:29
0

Have you looked in the search service application and made sure your site collection is included under the web application start addresses?

0

Unortunately I was not able to find the problem. Restarting the entire server solved my problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.