0

I want to open a PDF file directly to my client application(Nuance Power PDF), but the file still opens in browser despite my selection from Advanced Settings (SharePoint 2010).

I am an user, not admin.

So how can I force SharePoint to open directly to Nuance?

Many thanks for any kind of support.

1 Answer 1

0

Problem solved:

In Adobe Acrobat (or Adobe Reader) in Edit -> Preferences -> Internet uncheck "Display PDF in browser".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.