0

I had this question earlier but did not find any solution. My user profile service synchronization is not starting. I tried stopping the service and restarted it also but no luck. Is deleting the user profile service and recreating a better solution. Please advise.

  • Did you tried to stop using powershell command? – software dev Feb 24 '16 at 9:04
  • Yes, I stopped and restarted after which it did not start at all – Mohammed Eliyas Ahmed Feb 24 '16 at 14:01
0

its depend whats going on.You have to check the following things.

  • when you start the sync service, make farm admin account should be in local admin on server
  • make sure Timer and Admin service running on server
  • Check the event log for clue
  • The sync service is running in the local admin. It was running well until i stopped the service and restarted it. After that now the User Profile service shows as Provision in powershell instead on Online – Mohammed Eliyas Ahmed Feb 23 '16 at 19:41
  • One thing is my User Profile Service Application - User Profile Incremental Synchronization failes everyday – Mohammed Eliyas Ahmed Feb 23 '16 at 19:53
  • you have to see the logs why it is failing, may be sync connection to Ad having the issue...i think account how is configure for the import may be dont have permission or bad password or account locked – Waqas Sarwar MVP Feb 23 '16 at 19:55
  • how do i check if it does not have permission or bad password or account locked. Does it have anything to do with User profile synchronization also. – Mohammed Eliyas Ahmed Feb 23 '16 at 19:57
  • Uls logs and event logs will give you the clue. this is connection account which bring the data from ad into sharepoint – Waqas Sarwar MVP Feb 23 '16 at 20:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.