1

What my workflow does is that when creating a new Task and I fill the Assigned To, the workflow sends a mail to the Assigned To user.

On a site I got the workflow working and still working. But not on the identical another site.

It is just stuck on starting.

Any suggestions are welcome.

  • check if you have edit permission on target and if you are a "service account" in right/top of page – Diego Hillesheim Feb 19 '16 at 12:32
  • As logged in user? – Elinho Feb 19 '16 at 12:39
  • How did you move the workflow from one site to other? – SlackerAmit Feb 19 '16 at 15:16
  • yes, the logged user. He is as sevice acc? – Diego Hillesheim Feb 19 '16 at 18:38
  • Ofcourse he is. I've even tried with the farmadmin. I created a new subsite without the template and it worked. Now im trying to do a completely new subsite and save it to template then try the same thing. – Elinho Feb 20 '16 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.