2

I am working on SharePoint server 2013, and i created a new web application, then i try to create a new site collection at the root of the web application, and i chose the Team Site template.. now the create process ended successfully as shown below:-

enter image description here

Then when i click on the url , i got the following for around a minute:-

enter image description here

After that i got this message:- enter image description here

EDIT now i created a new site collection of type "Enterprise wiki" and it worked well, also i tired to access my team site collection's site setting page (using http://***/_layouts/15/settings.aspx) and it is working well, also the defualt document library inside the team site is working well .. so seems the problem is when i try to access the team site home page only... so what could be the problem? i have a feeling that a web part is not working on the home page, or maybe the quick links...

  • i think site not provisioned properly or database not created properly. try to delete site collection and recreate it...if not working, try to create a new content db – Waqas Sarwar MVP Feb 11 '16 at 16:24
  • @WaqasSarwarMCSE now i remove the site collection, web application, and content DB. then i create a new content DB . new web application and new site collection,, but i faced the same issue ... – john Gu Feb 11 '16 at 17:19
  • I would try two things, 1) If you are in a multiserver farm, try creating the site collection using powershell on various servers, 2) Try creating a site collection using different template, such as team site or publishing site or developer site. This way you can reach the root cause as to whether there is any issue with your CA server or whether the issue is with your templates. – Nisarg Feb 12 '16 at 5:01
  • @Nisarg now i created an enterprise wiki site and it worked well, i recreate a team site but it shown an error,, so doe this gives any indication ? – john Gu Feb 12 '16 at 13:45
  • @Nisarg can you check my edit inside the original question,, seems the problem will only happen when i try to access my team site home page only. – john Gu Feb 12 '16 at 15:58
1

please check your IIS Server Security token service .If it is stopped click start option or try to restart the service.

I have faced same issue long back and this option worked me. if it is not working for your scenario let me know.

  • thanks for the reply,,now i checked the related application pool inside IIS named "securitytokenserviceapplicationpool" and it is running well, i did a restart for it , and the related service account have all the required permission ...but still i am facing the same problem ,, – john Gu Feb 12 '16 at 13:18
  • now i created a new site collection based on the enterprise wiki and it worked well,,,but if i create a team site i will get the error ,, so does this give any indication about the problem i am facing ? – john Gu Feb 12 '16 at 13:46
  • can you check my edit insdie the original question,, seems the problem is specifc when i try to access my team site home page only.a – john Gu Feb 12 '16 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.