2

In SharePoint 2013 Production, I am trying to do full crawl. However, crawling is too slow and crawl only few items in 1 hour. Log gives below error:-

 CManagedSqlSession::InitBulkInsert m_ManagedSqlSession->InitBulkInsert fails    
 with Error 0x80131509 Description 'Timeout expired.  The timeout period    
 elapsed prior to obtaining a connection from the pool.  This may have 
 occurred because all pooled connections were in use and max pool size was 
 reached.' Message 'Unknown error 0x80131509' 

I have restarted SharePoint search services application, restarted SharePoint server search 15 service, checked web application's pool a/c having access on content DB. Is there anything I am missing in configuration?

I have server:- WFE-2, Application server-3, DB-1 (SQL server 2012/R2), Project server-1

0

for me, Look like a connection problem with Database server. You can try couple of things;

  • You can try to increase the connection to database timeout value running the below command

    stsadm -o setproperty -pn database-connection-timeout -pv 60

  • Make sure Database Engine is listening on dynamic ports

Please check more troubleshooting steps here( number 8 and 9) http://social.technet.microsoft.com/wiki/contents/articles/6545.sharepoint-2013-troubleshooting-cannot-connect-to-the-configuration-database.aspx

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.