5

Manage server in this farm not showing my SharePoint 2010 server.

All SharePoint site are working fine.

As the SharePoint server not showing, i cant see services under Manage service on server. Product configuration wizard also giving an error.

enter image description here

Product configuration wizard error enter image description here

enter image description here

10
  • In a PowerShell window,run get-spproduct -local
    – Waqas Sarwar MVP
    Feb 11 '16 at 9:23
  • @WaqasSarwarMCSE its showing true Feb 11 '16 at 9:50
  • after running the command, reset the timer and admin service...then check if things are showing on central admin
    – Waqas Sarwar MVP
    Feb 11 '16 at 14:31
  • not showing.... Feb 12 '16 at 5:07
  • try to start the SQL server, and make sure SQL services is running under proper account.
    – Waqas Sarwar MVP
    Feb 15 '16 at 21:06
2
+50

Please follow below mentioned steps.

  1. Clear the Cache.ini:
    1. Go to Location C:\ProgramData\Microsoft\SharePoint\Config
    2. Now we can able to see the GUID’s
    3. In Right hand side Corner top Search like cache.ini
    4. Open the cache.ini and reset the value to 1
  2. Run the Command stsadm -o execadmsvcjobs
  3. After that finally run Psconfig.exe -cmd upgrade -inplace b2b -wait -force
11
  • it is production server. can we do that in prod? Mar 1 '16 at 7:32
  • Yes you can do it... Don't worry, it will not affect to anything. :)
    – Hardik
    Mar 1 '16 at 8:21
  • if we disconnect the server and reconnect it again, it will create any problem? Mar 1 '16 at 8:34
  • Why you want to disconnect the server?
    – Hardik
    Mar 1 '16 at 8:35
  • it already shows disconnected. I am not able to deploy solution also Mar 1 '16 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.