1

I want to run a timer job named "Information Management Policy", so I went to "Central Administration" >> "Job Definition". Then I ran the timer job manually, but it showed "N/A" beside the last run time, as follow:-

screenshot

Now I did these steps without being able to fix the problem :-

  • Restart the Timer service (Start->Administrative Tools->Services) and IIS.

  • I run the products configuration wizards.

Now I run this command :-

Start-SPTimerJob -Id dfd14b52-866a-4726-8149-5359638ffb35
  • 1
    does it appear under failed jobs? – Gwny Feb 12 '16 at 8:18
  • 1
    Please provide timer-related logs (SPTimerV4), not w3wp – Aziz Kabyshev Feb 15 '16 at 10:13
  • @Gwny no they do not even appear on job history. and can you please check my edit to the original question,, as i have provided some logs which might be related to my problem ? can you please check ? – john Gu Feb 16 '16 at 18:51
  • @AzizKabyshev thanks for the reply,, please check my edit where i provided all logs entries which contain the word SPTimerV4 .. can you check and advice accordingly please ? – john Gu Feb 16 '16 at 18:52
  • 1
    Let's launch the job manually and monitor ULS logs. Those you posted are related to other services, not what we're investigating.The page you screenshotted originally usually has this part in URL: /_admin/JobEdit.aspx?JobId=bd814d1e%2De46a%2D4bff%2D90c6%2Da389e83691c2&Source=. Get that GUID between '=' and '&', replacing "%2D" with "-" if present. Then open SP 2013 Management Shell, and execute Start-SPTimerJob -Id _GUID_. Now check logs for lines containing Entering monitored scope (Timer Job from 'OWSTIMER.EXE' – Aziz Kabyshev Feb 16 '16 at 23:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.