2

A user on a team sharepoint who has contribute permissions is getting a 'read only' version of ONE of the files in a folder. All other users can open normally and edit. However, when this user selects this one specific file to open and then selects EDIT, it still opens in read only. Other excel files in this same folder open normally and the user can edit.

I have tried removing the user from the permissions group and re-adding, and also adding separately. No luck. Thoughts on what it could be?

(I did check the users office upload center for any pending or errors on file uploads, bot it was empty).

0

We had the same issue where one user was getting 'read only' for one file in a folder. Other users could open the file fine and the user could open other files fine.

What worked for us:

  • Copy the file to second location
  • Delete the copy in original location
  • Copy the file from second location back to original location

User was able to open the copy of the file with no issues.

Other things we tried but did not work: - Clearing cache in Office Upload Center - sign out of microsoft account and re-add account

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.