3

I'm trying to set-up My Sites. I have the web application created, the top level site collection configured, permission policies set. I go into my user profile service to finish the set-up, but when I go to set the read permission level I get "An error has occurred in the claims providers configured from this Site Collection." enter image description here

This didn't happen on my development site. I have my Alternate Access Mappings set-up, and the site can be pinged, etc. Any advice? Google is telling me people only experience the problem with AAM not being configured properly, but mine is.

This may be related, but I also can't change the search center settings. The "Search scope for finding people," and, "Search scope for finding documents," only have the value "Select a search scope." My development site also doesn't do this. My development and live site are nearly identical mirrors of each other, so I have 0 idea of what the problem could be.

MySites host is an independent site collection, using HSNC.

  • Do you got any resolution for this? I am having the same issue. – love thakker Apr 20 '17 at 11:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.