3

We have a web application for Intranet. Inside this web application I have created a site collection for content type hub, and the Intranet is on the root site collection.

Until recently I could easily update the content type hub, i.e. add new site columns to a content type, and they would be synchronized down to the root site, but that is not working anymore.

I have tried all the steps as mentioned here, http://morg.nl/2011/11/content-type-hub-not-working-possible-causes/, including disabling\enabling the timer jobs for content type hub.

I have some other site collections in the web-application also, but I have no issue synchronizing the content types to these site collections. The only difference between these site collections and the root site is that the content typed are used in lists on the root-site collection.

This is not making any sense to me at all. We use SharePoint 2013 on - premise. Please advice.

0

You need to carefully examine the ulslogs. And post back here with findings, otherwise it is total guess work.

  • I found no error in "Content Type publishing error log". I just and recreated everything. So it works now, so far,,, – Ilyas Jan 25 '16 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.