1

I have a problem enabling anonymous access to a site collection. I followed the steps at this site, but at step 2 section 3 I have a problem where the permission control is disabled.

the message from the permission tools

I am logged in using administrator account. How can I solve this?

Update : when i put the mouse over permission tools Ribon i got this message "this control is currently disabled"

7
  • please add picture again, it didnt seem to work Jul 26, 2011 at 11:09
  • stack exchange prevent me from this i need 10 more rep to do it
    – BigOmar
    Jul 26, 2011 at 12:34
  • ok, you can either wait for your rep to increase or upload screenshot to an external server and link to it Jul 26, 2011 at 13:57
  • What do you mean with "administrator account"? Site Collection Admin? Farm Admin? Local admin? Domain Admin?
    – AlexPoint
    Jul 27, 2011 at 11:07
  • site collection admin and the farm admin
    – BigOmar
    Jul 27, 2011 at 13:04

1 Answer 1

1

You can try using "Stop inheriting permissions" then you can see "Anonymous Permission" choice.

2
  • how it's all disabled ?
    – BigOmar
    Jul 26, 2011 at 8:22
  • @BigOmar Did that help you? Actually, i just verified that by default, if you have publishing features turned on, the "Style Library" and "Site Collection Images" may have custom permissions set on them to assist with publishing workflows. Could you post the Web Application level configuration steps that you took? Also, you will need to reset your web server before you can proceed with allowing the permissions at lower levels.
    – Roman
    Nov 26, 2015 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.